通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

自调MACD怎么看

发布时间: 2016-07-20 18:49

自调MACD怎么看

INPUT:SHORT(12,1,100),LONG(26,2,100),M(9,1,50),T(0,0,2);

DIFF:=EMA(C,SHORT)-EMA(C,LONG);

DEA:=EMA(DIFF,M);MACD:=2*(DIFF-DEA);

日DIF:IF(T=0,DIFF,0),PRECIS2,LAYER0,ColorRED;

日DEA:IF(T=0,DEA,0),PRECIS2,LAYER0,ColorA8A818;

MACD:2*(DIFF-DEA),Color283898,LINETHICK0;

ZDIF:="MACD.DIFF#WEEK"(12,26,9); ZDEA:="MACD.DEA#WEEK"(12,26,9);

YDIF:="MACD.DIFF#MONTH"(12,26,9); YDEA:="MACD.DEA#MONTH"(12,26,9);

STICKLINE(MACD>0 AND MACD>REF(MACD,1),0,MACD,0,0),Color282888;

STICKLINE(MACD>0 AND MACD<=REF(MACD,1),0,MACD,0,1),Color505018;

STICKLINE(MACD<0 AND MACD<=REF(MACD,1),0,MACD,0,0),Color083908;

STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,0,1),Color503350;

周DIF:IF(T=1,ZDIF,0),PRECIS2,LAYER0,Color189898;

周DEA:IF(T=1,ZDEA,0),PRECIS2,LAYER0,Color188818;

月DIF:IF(T=2,YDIF,0),PRECIS2,LAYER0,Color983898;

月DEA:IF(T=2,YDEA,0),PRECIS2,LAYER0,Color688868;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.