通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

自调KD怎么看

发布时间: 2016-07-20 18:49

自调KD怎么看

INPUT:N(9,1,100),M1(3,2,50),M2(3,2,50),T(0,0,2);

REFLINE:0,20,50,80,100;

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;

K:=EMA(RSV,M1); D:=SMA(K,M2,1);

ZK:="KD.K#WEEK"(9,3,3); ZD:="KD.D#WEEK"(9,3,3);

YK:="KD.K#MONTH"(9,3,3); YD:="KD.D#MONTH"(9,3,3);

日K:IF(T=0,K,-8),PRECIS2,LAYER0,ColorRED;

日D:IF(T=0,D,-8),PRECIS2,LAYER0,ColorA8A818;

KSL:K-REF(K,1),PRECIS2,Color986898,LINETHICK0;

DSL:D-REF(D,1),PRECIS2,Color6888B8,LINETHICK0;

日K角度:ATAN(K-REF(K,1))*180/3.1416,PRECIS0,Color888888,LINETHICK0;

周K:IF(T=1,ZK,-8),PRECIS2,LAYER0,Color189898;

周D:IF(T=1,ZD,-8),PRECIS2,LAYER0,Color188818;

月K:IF(T=2,YK,-8),PRECIS2,LAYER0,Color983898;

月D:IF(T=2,YD,-8),PRECIS2,LAYER0,Color688868;

CRSV:=(C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100;

K36:EMA(CRSV,5),Color985898,LINETHICK0;

D36:SMA(K36,5,1),Color988800,LINETHICK0;

80,POINTDOT,PRECIS0,LAYER1,Color585858;

20,POINTDOT,PRECIS0,LAYER1,Color887858;

STICKLINE(C>0,70,70,10,0),ColorBLACK;

STICKLINE(C>0,50,50,3,0),Color000000;

STICKLINE(C>0,30,30,10,0),ColorBLACK;

PARTLINE(K36,K36>D36,RGB(68,28,68),K36<=D36,RGB(8,58,88)),LAYER1,ColorBLACK;

PARTLINE(D36,K36>D36,RGB(68,28,68),K36<=D36,RGB(8,58,88)),LAYER1,ColorBLACK;

FILLRGN(K36,D36,K36>D36,RGB(58,20,58),K36<=D36,RGB(8,50,78)),LAYER1,ColorBLACK;

{背景}

FILLRGN(70,100,K>D,RGB(50,0,0),K日D红色、日K<日D青色}

FILLRGN(30,70,ZK>ZD,RGB(42,42,0),ZK周D黄色、周K<周D绿色}

FILLRGN(0,30,YK>YD,RGB(33,18,33),YK月D紫色、月K<月D蓝色}

自调KD怎么看

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.