通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

凯恩斯:底部+资金流进=必涨

发布时间: 2016-08-01 19:28

凯恩斯:底部+资金流进=必涨

凯恩斯:底部+资金流进=必涨

资金流量:

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

ZLL:=(VOL / CAPITAL);

HSL1:=IF((ZLL > 10),10,ZLL);

HSL:=((XVL / 20) / 1.15);

攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));

STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),color808080;

STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),color808080;

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

资金流量:LLJX,LINETHICK0,color0000FF;

STICKLINE((资金流量 > 0),资金流量,0,7,0),color0000FF;

STICKLINE((资金流量 < 0),资金流量,0,7,0),colorFF0000;

流量基线:GJJ,color00FFFF;

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0;

力度:(HSL / 1000),LINETHICK0;

周流量:SUM(LLJX,5),LINETHICK0;

BB:=REF(周流量,1);

ZQZJJ:=(((周流量 - BB) / BB) * 100);

周增幅:IF(((周流量 > 0) AND (BB < 0)),ABS(ZQZJJ),IF((((周流量 < 0) AND (BB < 0)) AND (周流量 < BB)),(0 - ZQZJJ),ZQZJJ)),LINETHICK0;

0,color808080;

顶底奇准:

买:=MA(CLOSE,1);

卖:=(LOW+HIGH+CLOSE)/3;

奇:= MA(卖,5);

准:= HHV(奇,10);

急卖奇准:IF(HHV((买<准),5),50,10),COLORFF6699;

STICKLINE(急卖奇准=10,50,10,1,1),COLORFF6699;

短卖奇准:IF(HHV((买<准),10),50,20),COLORGREEN;

STICKLINE(短卖奇准=20,50,20,1,0),COLORGREEN;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -

REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

神偷线:=(((DMP ) * 100) / TR);

辅助线:=((DMM * 100) / TR);

XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));

奇准:= MA(卖,5);

买卖:=LLV(奇准,10);

底部关注:IF(((XXX > 88) AND (神偷线 < 5.8)),95,50),LINETHICK1,COLORYELLOW;

STICKLINE(底部关注=95,50,95,1.5,0),COLORYELLOW,LINETHICK1;

急买奇准:IF(LLV((买<买卖),5),75,50),COLORRED,LINETHICK1;

STICKLINE(急买奇准=75,50,75,1.5,0),COLORRED,LINETHICK1;

短买奇准:IF(LLV((买<买卖),10),85,50),COLORred,LINETHICK1;

STICKLINE(短买奇准=85,50,85,1.5,0),COLORred,LINETHICK1;

ADXR:=((XXX + REF(XXX,3)) / 2);

VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR7:=REF(VAR3,1);

动向趋势线:XXX,LINETHICK2,COLORFFAA66;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .