通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

分析家下的顾比倒数

发布时间: 2016-10-08 17:14

    利用顾比倒数通过分析家分析以下公式:


    INPUT: nH(5,3,100), nL(5,3,100);


    fH:=H;


    fL:=L;


    CBH:=HHV(H,3);


    tH:=HHV(H,nH);


    for i=nH+1 to BARPOS do begin


    if fH < tH then


    CBH:=tH;


    else if fL < fL and fL < fL and fL < fL then


    CBH:=fL;


    else if nH > 3 and fL < fL and fL < fL


    and fL < fL and (fL < fL or fL < fL) then CBH:=fL;


    else if nH > 4 and fL < fL and fL < fL


    and fL < fL and fL < fL


    and (fL < fL or fL < fL or fL < fL) then CBH:=fL;


    else if nH > 5 and fL < fL and fL < fL


    and fL < fL and fL < fL


    and fL < fL


    and (fL < fL or fL < fL or fL < fL or fL < fL) then CBH:=fL;


    end;


    hGuppy:CBH, colorgray; {高价倒数线}


    CBL:=LLV(L,3);


    tL:=LLV(L,nL);


    for i=nL+1 to BARPOS do begin


    if fL > tL then CBL:=tL;


    else if fH > fH and fH > fH


    and fH > fH then CBL:=fH;


    else if nL > 3 and fH > fH and fH > fH


    and fH > fH and (fH > fH or fH > fH) then CBL:=fH;


    else if nL > 4 and fH > fH and fH > fH


    and fH > fH and fH > fH


    and (fH > fH or fH > fH or fH > fH) then CBL:=fH;


    else if nL > 5 and fH > fH and fH > fH


    and fH > fH and fH > fH


    and fH > fH


    and (fH > fH or fH > fH or fH > fH or fH > fH) then CBL:=fH;


    end;


    lGuppy:CBL, colorgray; {低价倒数线}


分析家下的顾比倒数

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.