通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

简单易懂的分析家条件股公式

发布时间: 2016-10-13 13:51

    分析家条件股公式,它是用"指标排序"功能选出股票,从指标值>0的股票中选出理想的股票来,所谓"理想的股票"是指股价已开始脱离"阶段性底部"不远,从技术分析中可以看出趋势向上,极有可能创新高的股票。股票=估股,升跌庄家说了算。庄家行动前总会暴露风声,如:成交放大、股价走出弱势,OBV上升等,股市变幻无穷,是真是假全凭经验、技术分析水平和运气。要想经常获利,技术分析水平非常重要。

简单易懂的分析家条件股公式

    Var1:=100*WINNER(OPEN);


    Var2:=100*WINNER(CLOSE);


    Var3:=Var2-Var1;


    Var4:=Var3>=30;


    Var5:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND


    MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);


    Var6:=REF(CLOSE,1);


    Var7:=SMA(MAX(CLOSE-Var6,0),5,1)/SMA(ABS(CLOSE-Var6),5,1)*100;


    Var8:=COUNT(Var7<20,20)>=1;


    Var9:=Var5 AND Var8;


    VarA:=MA(CLOSE,4);


    VarB:=MA(CLOSE,10);


    VarC:=MA(CLOSE,20);


    VarD:=MA(CLOSE,25);


    VarE:=COUNT(CROSS(VarB,VarC),2)=1;


    VarF:=COUNT(CROSS(VarA,VarD),2)=1;


    Var10:=VarE AND VarF;


    Var9 AND Var4 AND Var10;


    条件选股公式:007-I


    Var1:=(CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND VOL>REF(VOL,1);


    Var2:=COUNT(Var1,3)=3;


    Var3:=LLV(LOW,5)=LLV(LOW,120);


    Var4:=Var2 AND Var3;


    Var5:=MA(CLOSE,4);


    Var6:=MA(CLOSE,10);


    Var7:=MA(CLOSE,20);


    Var8:=MA(CLOSE,25);


    Var9:=COUNT(CROSS(Var6,Var7),2)=1;


    VarA:=COUNT(CROSS(Var5,Var8),2)=1;


    VarB:=Var9 AND VarA;


    Var4 AND VarB;


    条件选股公式:AA1 (长期横盘)  缺省周期:分笔


    参数描述: N(15,500,65)M(10,500,100)


    A:=STD(C,100);


    AR:=SUM(H-O,26)/SUM(O-L,26)*100;


    REF(HHV(H,N)/LLV(L,N),1)<1.25 and="">4.5 AND VOL/CAPITAL>0.04 AND


    C>REF(C,1) AND BARSCOUNT(C)>N  AND CLOSE/REF(C,12)>1.06 AND CLOSE/MA(C,5)>1.05 AND


    A>0.28  AND A<0.49 and="" ar="">120


    技术指标公式:08-活跃股 (成交活跃+量能上升+强势=随时涨升!)  缺省周期:日线


    Var1:=999999999999999999999999999;


    Var2:=SUM(IF(CLOSE>REF(CLOSE,1),100*VOL/CAPITAL,IF(CLOSE<REF(CLOSE,1),(-100)*VOL/CAPITAL,0)),0);


    Var3:=MA(Var2,5);


    Var4:=MA(Var2,10);


    Var5:=MA(Var2,21);


    Var6:=2300000000*VOL/INDEXV/CAPITAL;


    Var7:=MA(Var6,5);


    Var8:=MA(Var6,34);


    Var9:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);


    VarA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);


    VarB:=100*REF(CLOSE,1)*(1+2*VarA-Var9);


    VarC:=EMA(EMA(VarB,6)-EMA(VarB,13),5);


    VarD:=EMA(EMA(VarB,6)-EMA(VarB,13),15);


    VarE:=MA(CLOSE,10);


    VarF:=HHV(VarE,3)=HHV(VarE,5);


    Var10:=VarC>=0.97*VarD AND EMA(VarB,6)-EMA(VarB,13)>0;


    Var11:=Var3>0.97*Var4 AND Var2>=Var5;


    Var12:=IF(Var11=1 AND Var10=1 AND VarF=1,1,0);


    Var13:=Var12*(Var6+Var7>=2*Var8 AND Var7>=Var8);


    Var14:=IF(Var13>0,Var6+Var7-2*Var8,0);


    Var14;

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.