通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

飞狐超级好用的攻无不克防守型指标

发布时间: 2016-11-16 12:34

飞狐超级好用的攻无不克防守型指标


飞狐超级好用的攻无不克防守型指标


    V1:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);


    V2:=POW(MA(LOW,5),2)+MA(LOW,5);


    V3:=POW(MA(HIGH,5),2)+MA(HIGH,5);


    V4:=(V1-LLV(V2,9))/(HHV(V3,9)-LLV(V2,9))*150+65;


    Dk:SMA(V4,3,1)*1.5,ColorFFFFFF;


    DD:=SMA(Dk,3,1);


    DJ:3*Dk-2*DD,COLORGREEN;


    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));


    L2:=EMA(L1,9);


    L3:=BARSLAST(cross(L1,L2));


    L4:=ref(L3,L3+1);


    L5:=L2 变盘:=cross(L1,L2) and L5;


    DRAWTEXT( 变盘>0,Dk+20,'●买'),Color005BF5;


    STICKLINE( 变盘>0,Dk,Dk+40,2,0),Color005BF5;


    w1:= EMA(CLOSE,12) - EMA(CLOSE,26);


    w2:= EMA(w1,9);


    w3:= 2*(w1-w2);


    w4:= ref(w3,1);


    w5:= CROSS(w4,w3) and w4>0;


    DRAWTEXT(w5 and dj>250,DJ,'减'),Color00B4FF;


    STICKLINE(w5 and dj>250,Dj+20,Dj-40,2,0),Color00B4FF;


    100,Color00FF00;


    300,ColorFF00F8;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.