通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

大智慧精准且好用的荷蒲阴阳线指标公式

发布时间: 2016-11-30 10:12

大智慧精准且好用的荷蒲阴阳线指标公式


大智慧精准且好用的荷蒲阴阳线指标公式


    P:=2;


    VAR3:=1;


    H1:=L;


    H2:=H;


    CC:=C;


    RSV:= (CC-LLV(H1,9))/(HHV(H2,9)-LLV(H1,9))*100;


    FASTK:=SMA(RSV,3,1);


    Y1A:=((SMA(FASTK,3,1))*VAR3/2+40)*1.1;


    Y1:=SMA(Y1A,3,1);


    阳:Y1,LINETHICK2;


    RSV1:= (HHV(H2,9)-CC)/(HHV(H2,9)-LLV(H1,9))*100;


    Y2A:=(SMA(RSV1,3,1)*VAR3/2)*1.1;


    Y2:=SMA(Y2A,3,1);


    阴:Y2,LINETHICK2;


    LC := REF(CC,1);


    RSI1:=SMA(MAX(CC-LC,0),13,1)/SMA(ABS(CC-LC),13,1)*100;


    RSI2:=SMA(MAX(CC-LC,0),6,1)/SMA(ABS(CC-LC),6,1)*100;


    RSI3:=IF(RSI2>50,RSI2*1.05,RSI2);


    RSV3:=(CC-LLV(H1,54))/(HHV(H2,54)-LLV(H1,54))*100;


    RSI4:=IF(RSI3>100,100,RSI3);


    K:=SMA(RSV,3,1);


    D:=SMA(K,3,1);


    RRR:= EMA(SLOPE(RSI4,3),20)*VAR3;


    滑头:RSI4, COLORRED,LINETHICK2;


    主力:EMA(RSI2,13),LINETHICK2;


    趋势:EMA(主力,21) ,COLORYELLOW,POINTDOT;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .