通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

大智慧无敌查看底部割肉底部资金进入公式

发布时间: 2016-11-30 23:30

大智慧无敌查看底部割肉底部资金进入公式


大智慧无敌查看底部割肉底部资金进入公式


  N1:=10;N2:=3;N3:=6;

  

  

  LXG入:=sum((bigorder(1,2)-bigorder(2,2))*amount,5)/sum(amount,5)>0.05;

  

  

  LXG出:=sum((bigorder(1,2)-bigorder(2,2))*amount,5)/sum(amount,5)<-0.05;

  

  

  当日成交:amount*LXG入/10000-amount*LXG出/10000,colorred,linethick0;

  

  

  HS:=vol/capital;

  

  

  DD:=(LXG入-LXG出);

  

  

  DT:=HS*DD*100;

  

  

  当日增减度:DT,colorgreen,linethick0;

  

  

  LXG入1:=sum((bigorder(1,2)-bigorder(2,2))*amount,5)/sum(amount,5)>0.03;

  

  

  LXG出1:=sum((bigorder(1,2)-bigorder(2,2))*amount,5)/sum(amount,5)<-0.03;

  

  

  当日成交1:amount*LXG入1/10000-amount*LXG出1/10000,coloryellow,linethick0;

  

  

  stickline(当日成交1>0,0,当日成交1,4,0),coloryellow;

  

  

  stickline(当日成交1<0,当日成交1,0,4,0),colorblue;

  

  

  stickline(当日成交>0,0,当日成交,4,0),colorred; {红柱}

  

  

  stickline(当日成交<0,当日成交,0,4,0),colorgreen; {绿柱}

  

  

  DD1:=(LXG入1-LXG出1);

  

  

  DT1:=HS*DD1*100;

  

  

  当日增减度1:DT1,colorblue,linethick0;

  

  

  当日成交1:=(DT1*capital)*DYNAINFO(11)/10000;

  

  

  买入手数1:=(capital*DT1)/100;

  

  

  if (当日成交1>=0)then

  

  

  begin

  

  

  Str11:='主力净买入:'+NUMTOSTRN(当日成交1,3)+'万元,';

  

  

  Str22:= '净买入:'+ NUMTOSTRN(买入手数1,0)+'手,';

  

  

  Str33:= '当日增减度1:' + NUMTOSTRN(DT1,3);

  

  

  end;

  

  

  if 当日成交1<0 then

  

  

  begin

  

  

  Str11:='主力净卖出:'+ NUMTOSTRN(当日成交1,3)+'万元,';

  

  

  Str22:='净卖出:'+NUMTOSTRN(买入手数1,0)+'手,';

  

  

  Str33:='当日增减度1:'+NUMTOSTRN(DT1,3);

  

  

  end;

  

  

  DRAWFLAGTEXT(DT1>=0,当日成交1,Str11+str22+str33),COLORyellow;

  

  

  DRAWFLAGTEXT(DT1<0,当日成交1,Str11+str22+str33),COLORblue;

  

  

  QJJ:=(VOL/(((HIGH-LOW)*2)-ABS((CLOSE-OPEN))));

  

  

  XVL:=(IF((CLOSE>OPEN),(QJJ*(HIGH-LOW)),IF((CLOSE<OPEN),(QJJ*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2)))+IF((CLOSE>OPEN),(0-(QJJ*((HIGH-CLOSE)+(OPEN-LOW)))),IF((CLOSE<OPEN),(0-(QJJ*(HIGH-LOW))),(0-(VOL/2)))));

  

  

  HSL:=((XVL/40)/1.15);

  

  

  主买:=SUM(HSL,N1);

  

  

  主卖:=EMA(主买,N3);

  

  

  量柱:主买-主卖,colorWhite,linethick1;

  

  

  STICKLINE((主买>=主卖),主买,主卖,8,1),COLORFF00FF,LINETHICK2;

  

  

  STICKLINE((主买<主卖),主买,主卖,8,1),COLORFFFF00,LINETHICK2;

  

  

  MACD2:=(EMA(CLOSE,30)-REF(EMA(CLOSE,30),1))/REF(EMA(CLOSE,30),1)*100;

  

  

  DIFF2:=EMA(SUM(MACD2,2),5);

  

  

  DEA2:=MA(DIFF2,5);

  

  

  MA1:=MA(CLOSE,5);

  

  

  MA2:=MA(CLOSE,10);

  

  

  MA3:=MA(CLOSE,20);

  

  

  一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;

  

  

  DRAWICON(CROSS( 量柱,0) and COUNT(当日成交1=0,5)=5 and COUNT(C<REF(C,1),5)>=4,0+2,1),ALIGN1;

  

  

  DRAWICON((CROSS( 量柱,0) OR (量柱>0 and 量柱>REF(量柱,1))) and REF(COUNT(当日成交1<0,7)=7,1) and 当日成交1=0,0+2,9),ALIGN1;

  

  

  DRAWICON((REF(COUNT(当日成交1=0,5)=5,1) and 当日成交1<0 and ((REF(主买>=主卖,1))

  

  

  OR (主买>=主卖))) OR (CROSS( 量柱,0) and REF(COUNT(当日成交1=0,10)=10,1)

  

  

  and 当日成交1<0) OR (REF(量柱>0,1) and 量柱>0 and DIFF2<0 and REF(DIFF2,1)>REF(DIFF2,2) and DIFF2>REF(DIFF2,1) and 当日成交1<0 and REF(当日成交1=0,1)),0+2,5),ALIGN1;

  

  

  DRAWICON(((REF(MACD2<0,1) and MACD2>0) OR (CROSS(DIFF2,DEA2)) OR (REF(CROSS(DIFF2,DEA2),1))) and 当日成交1>0,0+2,7),ALIGN1;

  

  

  DRAWICON((当日成交1>0 and 一穿三) OR (CROSS( 量柱,0) and REF(COUNT(当日成交1=0,5)=5,1) and 一穿三),0+2,7),ALIGN1;

  

  

  DRAWICON((CROSS( 量柱,0) OR (量柱>0 and 量柱>REF(量柱,1) and MACD2>0 and MACD2<0.33)) and 当日成交1>0 and MACD2>0 and MACD2<0.6,0+2,7),ALIGN1;

  

  

  DRAWICON(CROSS( 量柱,0) and REF(当日成交1=0,1) and 当日成交1<0,0+2,11),ALIGN1;

  

  

  DRAWICON((CROSS( 0,量柱) OR (量柱<REF(量柱,1) and C>=REF(C,1))) and ((COUNT(当日成交>0,3)>=1) OR (COUNT(当日成交1>0,3)>=1)),0+2,8),ALIGN1;

  

  

  0,DOTLINE,COLORRED;



 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .