通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

大智慧带你逐笔成交fbvol公式指标解析

发布时间: 2016-12-01 10:02

大智慧带你逐笔成交fbvol公式指标解析


大智慧带你逐笔成交fbvol公式指标解析


    {FBVOL} {副图指标}


    VAR0:=STRTONUM(NUMTOSTR(C));


    VAR1:=STRTONUM(NUMTOSTR(BIDPRICE(1)));


    VAR2:=STRTONUM(NUMTOSTR(BIDPRICE(2)));


    VAR3:=STRTONUM(NUMTOSTR(BIDPRICE(3)));


    VAR4:=BIDVOL(1);


    VAR5:=BIDVOL(2);


    VAR6:=BIDVOL(3);


    VAR7:=STRTONUM(NUMTOSTR(REF(BIDPRICE(1),1)));


    VAR8:=STRTONUM(NUMTOSTR(REF(BIDPRICE(2),1)));


    VAR9:=STRTONUM(NUMTOSTR(REF(BIDPRICE(3),1)));


    VAR10:=REF(VAR4,1);


    VAR11:=REF(VAR5,1);


    VAR12:=REF(VAR6,1);


    VAR13:=STRTONUM(NUMTOSTR(ASKPRICE(1)));


    VAR14:=STRTONUM(NUMTOSTR(ASKPRICE(2)));


    VAR15:=STRTONUM(NUMTOSTR(ASKPRICE(3)));


    VAR16:=ASKVOL(1);


    VAR17:=ASKVOL(2);


    VAR18:=ASKVOL(3);


    VAR19:=STRTONUM(NUMTOSTR(REF(ASKPRICE(1),1)));


    VAR20:=STRTONUM(NUMTOSTR(REF(ASKPRICE(2),1)));


    VAR21:=STRTONUM(NUMTOSTR(REF(ASKPRICE(3),1)));


    VAR22:=REF(VAR16,1);


    VAR23:=REF(VAR17,1);


    VAR24:=REF(VAR18,1);


    VAR25:=IF(VAR19=VAR13 AND (VAR22-VAR16)>=0,VAR22-VAR16,0);


    VAR26:=IF(VAR20=VAR14 AND (VAR23-VAR17)>=0,VAR23-VAR17,0);


    VAR27:=IF(VAR21=VAR15 AND (VAR24-VAR18)>=0,VAR24-VAR18,0);


    VAR28:=IF(VAR7=VAR1 AND (VAR10-VAR4)>=0,VAR10-VAR4,0);


    VAR29:=IF(VAR8=VAR2 AND (VAR11-VAR5)>=0,VAR11-VAR5,0);


    VAR30:=IF(VAR9=VAR3 AND (VAR12-VAR6)>=0,VAR12-VAR6,0);


    VAR31:=IF(((VAR22+VAR23+VAR24+VAR16+VAR17+VAR18)=0) AND VAR10>0,V,0);


    VAR32:=IF(((VAR10+VAR11+VAR12+VAR4+VAR5+VAR6)=0) AND VAR22>0,V,0);


    VAR33:=IF((((VAR32+VAR31)=0) AND ((VAR10)>0)) AND ((VAR4+VAR5+VAR6)=0),V,0);


    VAR34:=IF((((VAR32+VAR31+VAR33)=0) AND ((VAR22)>0)) AND ((VAR16+VAR17+VAR18)=0),V,0);


    VAR35:=IF((((VAR34+VAR33+VAR32+VAR31)=0) AND ((ISBUYORDER)=1)) AND ((TICKCOUNT)=1),V,0);


    VAR36:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35)=0) AND ((ISBUYORDER)=0)) AND ((TICKCOUNT)=1),V,0);


    VAR37:=IF((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36)=0) AND ((VAR7)=(VAR1))) AND ((VAR8)=(VAR2))) AND ((VAR9)=(VAR3))) AND ((VAR10)<=(VAR4))) AND ((VAR11)<=(VAR5))) AND ((VAR12)<=(VAR6)),V,0);


    VAR38:=IF((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37)=0) AND ((VAR19)=(VAR13))) AND ((VAR20)=(VAR14))) AND ((VAR21)=(VAR15))) AND ((VAR22)<=(VAR16))) AND ((VAR23)<=(VAR17))) AND ((VAR24)<=(VAR18)),V,0);


    VAR39:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38)=0) AND ((VAR0)=(VAR19))) AND ((VAR19)=(VAR13))) AND (((VAR22)-(VAR16))>=0)) AND (((VAR22)-(VAR16))<=V),(VAR22)-(VAR16),0);


    VAR40:=IF((VAR39)>0,V-(VAR39),0);


    VAR41:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40)=0) AND ((VAR0)=(VAR7))) AND ((VAR7)=(VAR1))) AND (((VAR10)-(VAR4))>=0)) AND (((VAR10)-(VAR4))<=V),(VAR10)-(VAR4),0);


    VAR42:=IF((VAR41)>0,V-(VAR41),0);


    VAR43:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41)=0) AND ((VAR0)=(VAR20))) AND ((VAR20)=(VAR13))) AND (((VAR23)-(VAR16))>=0)) AND (((VAR23)-(VAR16)+VAR22)<=V),(VAR23)-(VAR16)+VAR22,0);


    VAR44:=IF((VAR43)>0,V-(VAR43),0);


    VAR45:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44)=0) AND ((VAR0)=(VAR8))) AND ((VAR8)=(VAR1))) AND (((VAR11)-(VAR4))>=0)) AND (((VAR11)-(VAR4)+VAR10)<=V),(VAR11)-(VAR4)+VAR10,0);


    VAR46:=IF((VAR45)>0,V-(VAR45),0);


    VAR47:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45)=0) AND ((VAR0)=(VAR21))) AND ((VAR21)=(VAR13))) AND (((VAR24)-(VAR16))>=0)) AND (((VAR24)-(VAR16)+VAR22+VAR23)<=V),(VAR24)-(VAR16)+VAR22+VAR23,0);


    VAR48:=IF((VAR47)>0,V-(VAR47),0);


    VAR49:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48)=0) AND ((VAR0)=(VAR9))) AND ((VAR9)=(VAR1))) AND (((VAR12)-(VAR4))>=0)) AND (((VAR12)-(VAR4)+VAR10+VAR11)<=V),(VAR12)-(VAR4)+VAR10+VAR11,0);


    VAR50:=IF((VAR49)>0,V-(VAR49),0);


    VAR51:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49)=0) AND ((VAR19)=(VAR13))) AND ((VAR20)=(VAR14))) AND ((VAR21)=(VAR15))) AND ((VAR25+VAR26+VAR27)<=V),VAR25+VAR26+VAR27,0);


    VAR52:=IF((VAR51)>0,V-(VAR51),0);


    VAR53:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52)=0) AND ((VAR7)=(VAR1))) AND ((VAR8)=(VAR2))) AND ((VAR9)=(VAR3))) AND ((VAR28+VAR29+VAR30)<=V),VAR28+VAR29+VAR30,0);


    VAR54:=IF((VAR53)>0,V-(VAR53),0);


    VAR55:=IF(((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53)=0) AND ((VAR21)=(VAR14))) AND ((VAR20)=(VAR13))) AND ((VAR19)=(VAR1))) AND ((VAR7)=(VAR2))) AND ((VAR8)=(VAR3))) AND (((VAR23)-(VAR16))>=0)) AND (((VAR23)-(VAR16)+VAR22)<=V),(VAR23)-(VAR16)+VAR22,0);


    VAR56:=IF((VAR55)>0,V-(VAR55),0);


    VAR57:=IF(((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56)=0) AND ((VAR9)=(VAR2))) AND ((VAR8)=(VAR1))) AND ((VAR7)=(VAR13))) AND ((VAR19)=(VAR14))) AND ((VAR20)=(VAR15))) AND (((VAR11)-(VAR4))>=0)) AND (((VAR11)-(VAR4)+VAR10)<=V),(VAR11)-(VAR4)+VAR10,0);


    VAR58:=IF((VAR57)>0,V-(VAR57),0);


    VAR59:=IF((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57)=0) AND ((VAR21)=(VAR13))) AND ((VAR20)=(VAR1))) AND ((VAR19)=(VAR2))) AND ((VAR7)=(VAR3))) AND (((VAR24)-(VAR16))>=0)) AND (((VAR24)-(VAR16)+VAR22+VAR23)<=V),(VAR24)-(VAR16)+VAR22+VAR23,0);


    VAR60:=IF((VAR59)>0,V-(VAR59),0);


    VAR61:=IF((((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60)=0) AND ((VAR9)=(VAR1))) AND ((VAR8)=(VAR13))) AND ((VAR7)=(VAR14))) AND ((VAR19)=(VAR15))) AND (((VAR12)-(VAR16))>=0)) AND (((VAR12)-(VAR4)+VAR10+VAR11)<=V),(VAR12)-(VAR4)+VAR10+VAR11,0);


    VAR62:=IF((VAR61)>0,V-(VAR61),0);


    VAR63:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61)=0) AND ((VAR3)>(VAR7))) AND ((ISBUYORDER)=1),V,0);


    VAR64:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61)=0) AND ((VAR15)<(VAR19))) AND ((ISBUYORDER)=0),V,0);


    VAR65:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64)=0) AND ((VAR20)=(VAR13))) AND (((VAR23)-(VAR16))>=0)) AND (((VAR23)-(VAR16)+VAR22)<=V),(VAR23)-(VAR16)+VAR22,0);


    VAR66:=IF((VAR65)>0,V-(VAR65),0);


    VAR67:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66)=0) AND ((VAR20)=(VAR13))) AND (((VAR23)-(VAR16))<0)) AND ((VAR22)<=V),VAR22,0);


    VAR68:=IF((VAR67)>0,V-(VAR67),0);


    VAR69:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68)=0) AND ((VAR8)=(VAR1))) AND (((VAR11)-(VAR4))>=0)) AND (((VAR11)-(VAR4)+VAR10)<=V),(VAR11)-(VAR4)+VAR10,0);


    VAR70:=IF((VAR69)>0,V-(VAR69),0);


    VAR71:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69)=0) AND ((VAR8)=(VAR1))) AND (((VAR11)-(VAR4))<0)) AND ((VAR10)<=V),VAR10,0);


    VAR72:=IF((VAR71)>0,V-(VAR71),0);


    VAR73:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71)=0) AND ((VAR21)=(VAR13))) AND (((VAR24)-(VAR16))>=0)) AND (((VAR24)-(VAR16)+VAR23+VAR22)<=V),(VAR24)-(VAR16)+VAR23+VAR22,0);


    VAR74:=IF((VAR73)>0,V-(VAR73),0);


    VAR75:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74)=0) AND ((VAR21)=(VAR13))) AND (((VAR24)-(VAR16))<0)) AND ((VAR23+VAR22)<=V),VAR23+VAR22,0);


    VAR76:=IF((VAR75)>0,V-(VAR75),0);


    VAR77:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76)=0) AND ((VAR9)=(VAR1))) AND (((VAR12)-(VAR4))>=0)) AND (((VAR12)-(VAR4)+VAR11+VAR10)<=V),(VAR12)-(VAR4)+VAR11+VAR10,0);


    VAR78:=IF((VAR77)>0,V-(VAR77),0);


    VAR79:=IF(((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77)=0) AND ((VAR9)=(VAR1))) AND (((VAR12)-(VAR4))<0)) AND ((VAR11+VAR10)<=V),VAR11+VAR10,0);


    VAR80:=IF((VAR79)>0,V-(VAR79),0);


    VAR81:=IF(((VAR19)=(VAR14)) AND (((VAR22)-(VAR17))>=0),(VAR22)-(VAR17),0);


    VAR82:=IF(((VAR20)=(VAR15)) AND (((VAR23)-(VAR18))>=0),(VAR23)-(VAR18),0);


    VAR83:=IF(((VAR7)=(VAR2)) AND (((VAR10)-(VAR5))>=0),(VAR10)-(VAR5),0);


    VAR84:=IF(((VAR8)=(VAR3)) AND (((VAR11)-(VAR6))>=0),(VAR11)-(VAR6),0);


    VAR85:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79)=0) AND ((VAR9)>(VAR13))) AND ((VAR19)=(VAR14))) AND ((VAR20)=(VAR15))) AND ((VAR81+VAR82)<=V),VAR81+VAR82,0);


    VAR86:=IF(((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79)=0) AND ((VAR9)>(VAR13))) AND ((VAR19)=(VAR14))) AND ((VAR20)=(VAR15))) AND ((VAR81+VAR82)<=V)) AND ((VAR85)>=0),V-(VAR85),0);


    VAR87:=IF((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86)=0) AND ((VAR21)<(VAR1))) AND ((VAR7)=(VAR2))) AND ((VAR8)=(VAR3))) AND ((VAR83+VAR84)<=V),VAR83+VAR84,0);


    VAR88:=IF(((((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86)=0) AND ((VAR21)<(VAR1))) AND ((VAR7)=(VAR2))) AND ((VAR8)=(VAR3))) AND ((VAR83+VAR84)<=V)) AND ((VAR87)>=0),V-(VAR87),0);


    VAR89:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87)=0) AND ((VAR9)>(VAR1))) AND ((VAR19)>(VAR15)),V,0);


    VAR90:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR89)=0) AND ((VAR3)>(VAR7))) AND ((VAR13)>(VAR21)),V,0);


    VAR91:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89)=0) AND ((VAR9)>(VAR13)),V,0);


    VAR92:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR91)=0) AND ((VAR21)<(VAR1)),V,0);


    VAR93:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91)=0) AND ((VAR9)=(VAR13))) AND ((VAR10+VAR11+VAR12)<=V),VAR10+VAR11+VAR12,0);


    VAR94:=IF((VAR93)>0,V-(VAR93),0);


    VAR95:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93)=0) AND ((VAR21)=(VAR1))) AND ((VAR22+VAR23+VAR24)<=V),VAR22+VAR23+VAR24,0);


    VAR96:=IF((VAR95)>0,V-(VAR95),0);


    VAR97:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96)=0) AND ((VAR9)>(VAR1)),V,0);


    VAR98:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR97)=0) AND ((VAR21)<(VAR13)),V,0);


    VAR99:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97)=0) AND ((VAR9)=(VAR1)),V,0);


    VAR100:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97+VAR99)=0) AND ((VAR21)=(VAR13)),V,0);


    VAR101:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97+VAR100+VAR99)=0) AND ((VAR8)>(VAR2))) AND ((VAR9)>(VAR3)),V,0);


    VAR102:=IF((((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97+VAR100+VAR99+VAR101)=0) AND ((VAR21)<(VAR15))) AND ((VAR20)<(VAR14)),V,0);


    VAR103:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97+VAR100+VAR99+VAR102+VAR101)=0) AND ((ISBUYORDER)=1),V,0);


    VAR104:=IF(((VAR34+VAR33+VAR32+VAR31+VAR35+VAR36+VAR37+VAR38+VAR39+VAR40+VAR42+VAR41+VAR43+VAR44+VAR46+VAR45+VAR47+VAR48+VAR50+VAR49+VAR51+VAR52+VAR54+VAR53+VAR55+VAR56+VAR58+VAR57+VAR59+VAR60+VAR62+VAR61+VAR63+VAR64+VAR65+VAR66+VAR67+VAR68+VAR70+VAR69+VAR72+VAR71+VAR73+VAR74+VAR75+VAR76+VAR78+VAR77+VAR80+VAR79+VAR85+VAR86+VAR88+VAR87+VAR90+VAR89+VAR92+VAR91+VAR94+VAR93+VAR95+VAR96+VAR98+VAR97+VAR100+VAR99+VAR102+VAR101+VAR103)=0) AND ((ISBUYORDER)=0),V,0);


    主动买入:VAR34+VAR32+VAR35+VAR37+VAR39+VAR42+VAR43+VAR46+VAR47+VAR50+VAR51+VAR54+VAR55+VAR58+VAR59+VAR62+VAR63+VAR65+VAR67+VAR70+VAR72+VAR73+VAR75+VAR78+VAR80+VAR85+VAR88+VAR90+VAR92+VAR94+VAR95+VAR98+VAR100+VAR102+VAR103,PRECIS0,LINETHICK0,COLORRED;


    主动卖出:VAR33+VAR31+VAR36+VAR38+VAR40+VAR41+VAR44+VAR45+VAR48+VAR49+VAR52+VAR53+VAR56+VAR57+VAR60+VAR61+VAR64+VAR66+VAR68+VAR69+VAR71+VAR74+VAR76+VAR77+VAR79+VAR86+VAR87+VAR89+VAR91+VAR93+VAR96+VAR97+VAR99+VAR101+VAR104,PRECIS0,LINETHICK0,COLORCYAN;


    总主动买:SUM(主动买入,0),PRECIS0,LINETHICK0,COLORMAGENTA;


    总主动卖:SUM(主动卖出,0),PRECIS0,LINETHICK0,COLORGREEN;


    STICKLINE(主动卖出>0,V,主动买入,7.5,1),COLORCYAN;


    STICKLINE(主动买入>0,0,主动卖出,7.5,1),COLORRED;


    卖买单差:(SUM(主动卖出> 0,0))-(SUM(主动买入> 0,0)),PRECIS0,LINETHICK0,COLOR808080;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.