通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

飞狐公式_多金波浪预警指标_源码

发布时间: 2016-12-06 14:57

  飞狐公式_多金波浪预警指标_源码


  DRAWBKBMP(CLOSE,'背景4');

  Z:=ZIG(4,N);

  F:=Z-REF(Z,1);

  D:=FILTER(REFX(F>0 AND REF(F,1)<0,1) OR BARPOS=1,2);

  WD:=BARSLAST(D);

  G:=FILTER(REFX(F<0 AND REF(F,1)>0,1) OR BARPOS=1,2);

  WG:=BARSLAST(G);

  XWD:=IF((SUM(WD=0,2))>1,1,WD);

  XWG:=IF((SUM(WG=0,2))>1,1,WG);

  FD:=HHV(HIGH,XWD)/REF(LOW,XWD)-1>N/100;

  FG:=1-LLV(LOW,XWG)/REF(HIGH,XWG)>N/100;

  DQZ:=(BACKSET(ISLASTBAR AND WD<WG AND FD=0,XWD+1))=0;

  GQZ:=(BACKSET(ISLASTBAR AND WG<WD AND FG=0,XWD+1))=0;

  顶卖:GQZ*G OR BARPOS=1;

  底买:DQZ*D OR BARPOS=1;


飞狐公式_多金波浪预警指标_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .