通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

飞狐公式_操盘要看趋势才能赚大钱

发布时间: 2016-12-06 14:59

  飞狐公式_操盘要看趋势才能赚大钱


  DRAWTEXT(FILTER(REFX(ISLASTBAR,50),400),CLOSE,'操盘要看趋势才能赚大钱!'),ALIGN4,colorFF00FF;

  DRAWTEXTEX(1,1,20,800,'严 格 执 行 纪 律'),COLORYELLOW;

  DRAWTEXTEX(1,1,0,880,' 耐 心 等 待 '),COLORYELLOW;

  MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;

  买线:=EMA(C,4);

  卖线:=EMA(SLOPE(C,20)*10+C,35);

  STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;

  STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;

  STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;

  STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;

  STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

  PARTLINE(买线>REF(买线,1) AND 买线>=0,买线),COLORCC22BB,LINETHICK2;

  PARTLINE(MA20>REF(MA20,1) AND MA20>=0,MA20),COLORYELLOW,LINETHICK2;

  A0:=(L+H+C*2)/4;

  A1:=EMA(A0,14),COLORYELLOW;

  A1X:=(A1-REF(A1,1))/REF(A1,1)*100;

  G1:=BARSLAST(CROSS(A1X,0));

  买入止损:REF(A0,G1),COLORCYAN,LINETHICK1;

  买入盈利:(A0-买入止损)/买入止损*100,COLORRED,LINETHICK0;

  PARTLINE(A1X>=0,买入止损),COLORYELLOW,LINETHICK2;

  PARTLINE(A1X>=0,A1),COLORCYAN,LINETHICK2;

  HH:=HHV(H,10);

  LL:=LLV(L,10);

  AA:=SMA(C,13,2);

  DRAWTEXT(ISLASTBAR=1 AND AA>REF(AA,1) AND REF(AA,1)<REF(AA,2) AND REF(AA,2)<REF(AA,3),HH,'←激进买入'),COLORRED;

  DRAWTEXT(ISLASTBAR=1 AND AA>REF(AA,1) AND REF(AA,1)>REF(AA,2),HH,'←激进持股'),COLOR0066FF;

  DRAWTEXT(ISLASTBAR=1 AND AA<REF(AA,1) AND REF(AA,1)>REF(AA,2),HH,'←激进卖出'),COLORGREEN;

  A1:=MA(C,13);

  ZX:=REF(A1,13/2+1);

  DRAWTEXT(ISLASTBAR=1 AND CROSS(C,ZX),LL,'←稳健买入'),COLORRED;

  DRAWTEXT(ISLASTBAR=1 AND C>ZX AND REF(C,1)>REF(ZX,1),LL,'←稳健持股'),COLOR0066FF;

  DRAWTEXT(ISLASTBAR=1 AND C<ZX AND REF(C,1)>REF(ZX,1),LL,'←稳健卖'),COLORGREEN;

  突破:=REF(EMA(C,14),1);

  A1X:=(EMA(C,10)-突破)/突破*100;

  多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),0);

  空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),0);

  STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;

  STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;

  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+

  16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+

  13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+

  10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+

  7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+

  4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

  PARTLINE(主力>REF(主力,1) AND 主力>=0,主力),COLORRED,LINETHICK3;

  PARTLINE(主力<REF(主力,1) AND 主力>0,主力),COLOR00FF00,LINETHICK1;

  a:=(3*c+l+o+h)/6;

  X:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+

  14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)

  +7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+

  ref(a,20))/210,COLORFF00FF,linethick2,pointdot;

  安全:EMA(X,15),COLORWHITE,linethick2,pointdot;

  DRAWTEXT(X>安全 AND REF(X>安全,1)=0,X-0.02,'↑安全');

  PARTLINE(安全>REF(安全,1) AND 安全>=0,安全),COLORYELLOW,LINETHICK2;

  QY1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

  QY2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

  QY3:=QY1<REF(QY2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

  抄底:DRAWTEXT(QY3 AND

  COUNT(QY3,30)=1,L*0.99,'▼抄底'),COLOR00FFFF;

  var9Q:=c= hhv(c,4) and (ref(c,1)>=ref(c,2) or ref(c,1)>=ref(c,3)) or ref(c,1)=hhv(c,4) and close>=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c>=ref(c,1) or ref(c,3)=hhv(c,4) and c>=ref(c,1) and c>=ref(c,2);

  stickline(var9Q,c,(o+c)/2,7,0),color000055;

  stickline(var9Q,c,(o+c)/2,6,0),color000066;

  stickline(var9Q,c,(o+c)/2,5,0),color000077;

  stickline(var9Q,c,(o+c)/2,4,0),color000099;

  stickline(var9Q,c,(o+c)/2,3,0),color0000bb;

  stickline(var9Q,c,(o+c)/2,2,0),color0000dd;

  stickline(var9Q,c,(o+c)/2,1,0),color0000ff;

  varaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4);

  stickline(varaQ,c,(o+c)/2,7,0),colorff11ff;

  stickline(varaQ,c,(o+c)/2,6,0),colorff33ff;

  stickline(varaQ,c,(o+c)/2,5,0),colorff55ff;

  stickline(varaQ,c,(o+c)/2,4,0),colorff77ff;

  stickline(varaQ,c,(o+c)/2,3,0),colorff99ff;

  stickline(varaQ,c,(o+c)/2,2,0),colorffbbff;

  stickline(varaQ,c,(o+c)/2,1,0),colorffddff;

  varbQ:=c=llv(c,4) and (ref(c,1)<ref(c,2) or ref(c,1)<ref(c,3)) or ref(c,1)=llv(c,4) and c<ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<>hhv(c,4) and c<ref(c,1) or ref(c,3)=llv(c,4) and c<ref(c,1) and c<ref(c,2);

  stickline(varbQ,c,(o+c)/2,7,0),color333333;

  stickline(varbQ,c,(o+c)/2,6,0),color555555;

  stickline(varbQ,c,(o+c)/2,5,0),color777777;

  stickline(varbQ,c,(o+c)/2,4,0),color999999;

  stickline(varbQ,c,(o+c)/2,3,0),colorbbbbbb;

  stickline(varbQ,c,(o+c)/2,2,0),colordddddd;

  stickline(varbQ,c,(o+c)/2,1,0),colorffffff;

  varcQ:=ref(c,1)=llv(c,4) and c>=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<=ref(c,3) and ref(c,2)<ref(c,4) and c>=ref(c,1);

  stickline(varcQ,o,(o+c)/2,7,0),color003300;

  stickline(varcQ,o,(o+c)/2,6,0),color005500;

  stickline(varcQ,o,(o+c)/2,5,0),color007700;

  stickline(varcQ,o,(o+c)/2,4,0),color009900;

  stickline(varcQ,o,(o+c)/2,3,0),color00bb00;

  stickline(varcQ,o,(o+c)/2,2,0),color00dd00;

  stickline(varcQ,o,(o+c)/2,1,0),color00ff00;

  vardQ:=ref(c,1)=hhv(c,4) and c<ref(c,2) or (ref(c,2)=hhv(c,4) and ref(c,1)>ref(c,3) or ref(c,3)=hhv(c,4) and ref(c,1)>ref(c,2)) and ref(c,2)>=ref(c,4) and c<ref(c,1);

  stickline(vardQ,o,(o+c)/2,7,0),colorff1100;

  stickline(vardQ,o,(o+c)/2,6,0),colorff3300;

  stickline(vardQ,o,(o+c)/2,5,0),colorff5500;

  stickline(vardQ,o,(o+c)/2,4,0),colorff7700;

  stickline(vardQ,o,(o+c)/2,3,0),colorff9900;

  stickline(vardQ,o,(o+c)/2,2,0),colorffbb00;

  stickline(vardQ,o,(o+c)/2,1,0),colorffdd00;

  STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;

  STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;

  STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;

  STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;

  STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;


飞狐公式_操盘要看趋势才能赚大钱

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .