通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

同花顺公式_布林买卖_源码

发布时间: 2016-12-16 18:58

  同花顺公式_布林买卖_源码


  BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite;

  UPR:BBI+P*STD(BBI,N),coloryellow;

  DWN:BBI-P*STD(BBI,N),colorff00ff;

  LC:=REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

  DRAWICON(CROSS(84,RSI) ,H*1.03,5);

  DRAWICON(CROSS(RSI,11) ,L*0.99,4);

  Var27:=REF(CLOSE,1);

  Var28:=SMA(MAX(CLOSE-Var27,0),5.5,1)/SMA(ABS(CLOSE-Var27),6,1)*100;

  DRAWICON(IF(CROSS(76,Var28),1,0),H*1.03,5);

  DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,''),linethick7 , COLORff00ff;

  VARA:=((AMOUNT)/(VOL))/(100);

  VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

  VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

  VARD:=DMA(VARB,(VOL)/(VARC));

  VARE:=((CLOSE-VARD)/(VARD))*(100);

  VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

  VARJ:=MA(VARE,20)+STD(VARE,20);//www.88gs.com

  BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

  aa:=SMA(VARF,3,1);

  ss:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (aa>79);

  DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND

  (aa>ss),H*1.02,''),LINETHICK7,colorgreen;

  Var1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);

  Var2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);

  STICKLINE(Var1,C,O,8,0),coloryellow,LINETHICK2;

  STICKLINE(Var1,C,O,3,0),coloryellow,LINETHICK2;

  STICKLINE(Var1,H,L,1,0),coloryellow,LINETHICK2;

  STICKLINE(Var2,C,O,8,0),COLORFF00FF,LINETHICK2;

  STICKLINE(Var2,C,O,3,0),COLORFF00FF,LINETHICK2;

  STICKLINE(Var2,H,L,1,0),COLORFF00FF,LINETHICK2;

  DRAWTEXT(ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),LOW,'卖▲出' ),coloryellow;

  DRAWTEXT(ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),LOW,'买★入'),colorred;


同花顺公式_布林买卖_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.