通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

通达信公式_低买改版 副图_源码

发布时间: 2016-12-20 23:16

    通达信公式_低买改版 副图_源码


    VAR1:=(2*CLOSE+HIGH+LOW)/4;

    VAR2:=LLV(LOW,5);

    VAR3:=HHV(HIGH,5);

    VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

    VAR5:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    VAR6:=SMA(VAR5,3,1);

    VAR7:=SMA(VAR6,3,1);

    VAR8:=3*VAR6-2*VAR7;

    VAR9:=VAR8<-10;

    VAR10:=REF(VAR9,1)=1 AND VAR9=0;

    VAR11:=O=C AND C/REF(C,1)<0.902;

    MA1:=MA(VAR4,2);

    VAR12:=REF(C,1)/REF(C,2)<0.97;

    XG1:=MA1<20 AND VAR12 AND C>L AND O>L;

    XG2:=VAR10 AND VAR12 AND O>L;

    XG:VAR10 AND VAR12 AND NOT(COUNT(VAR11,4)>0);


通达信公式_低买改版 副图_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .