通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

通达信公式_凤头与凤尾主图_源码

发布时间: 2016-12-20 23:43

    通达信公式_凤头与凤尾主图_源码


   ZDF:=(C-REF(C,1))/REF(C,1)*100;

    STICKLINE(ZDF>9.8,O,C,3,0),COLORYELLOW;

    STICKLINE(ZDF<-9.8,O,C,3,0),COLORGREEN;

    STICKLINE(LOW >REF(HIGH,1),LOW,REF(HIGH,1),5,1),COLORRED;

    STICKLINE(C<REF(C,1) AND REF(L,1)>H,REF(L,1),H,5,1),COLORMAGENTA;

    EMA5:EMA(C,5),LINETHICK1,COLORBLUE;

    EMA10:EMA(C,10),LINETHICK1,COLORYELLOW;

    EMA22:EMA(C,22),LINETHICK1,COLORRED;

    EMA120:EMA(CLOSE,120)LINETHICK2,COLORGREEN;

    JFH:=EMA5>=EMA10 && EMA10>=EMA22;

    FHW:=EMA22>=EMA10 && EMA10>=EMA5;

    DRAWICON(CROSS(EMA5,EMA10),L,1);

    DRAWICON(CROSS(EMA10,EMA5),H,2);

    DRAWTEXT(JFH>REF(JFH,1),EMA22,'↑金凤凰'), COLORRED;

    DRAWTEXT(FHW>REF(FHW,1),EMA22,'↓凤尾巴'), COLORGREEN;


通达信公式_凤头与凤尾主图_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.