通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

通达信公式_当心高位持股主图_源码

发布时间: 2016-12-20 23:44

    通达信公式_当心高位持股主图_源码


   N:=5;N1:=8;N2:=13;

    M3:=EMA(CLOSE,3);

    M8:EMA(CLOSE,8),COLORGREEN;

    M13: EMA(M8,13),COLORRED;

    VAR1:=EMA(M13,62);

    VAR2:=(CLOSE+HIGH+LOW)/3;

    VAR3:=EMA(VAR2,10);

    VAR4:=REF(VAR3,1);

    STICKLINE(VAR3>VAR4,VAR3,VAR4,4,0), , COLORYELLOW;

    STICKLINE(VAR3<VAR4,VAR3,VAR4,4,0), , COLORBLUE;

    VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;

    VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);

    DRAWTEXT(CROSS(VAR5,VAR6),HIGH*1.04,'↓高位'), , COLORGREEN;

    VAR7:=REF(CLOSE,1);

    VAR8:=SMA(MAX(CLOSE-VAR7,0),N1,1)/SMA(ABS(CLOSE-VAR7),N1,1)*100;

    VAR9:=CROSS(N2,VAR8);

    VARA:=FILTER(VAR9,4);

    VARB:=(2*CLOSE+HIGH+LOW)/4;

    VARC:=LLV(LOW,34);

    VARD:=HHV(HIGH,34);

    VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);

    VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VARE>=VARF,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进');

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VARE>VARF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,'●买进'),COLORYELLOW;

    VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;

    DRAWTEXT(IF(CLOSE<VAR10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;


通达信公式_当心高位持股主图_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .