通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

通达信公式_均线缺口专用主图_源码

发布时间: 2016-12-20 23:48

    通达信公式_均线缺口专用主图_源码


    A1:EMA(C,6),COLOR0080FF,LINETHICK1;

    A2:EMA(C,14),COLORGREEN,LINETHICK1;

    A3:EMA(C,26),COLORBROWN,LINETHICK1;

    A4:EMA(C,36),COLORRED,LINETHICK1;

    A5:EMA(C,55),COLORMAGENTA,LINETHICK1;

    KOH:=LOW>REF(HIGH,1);

    KOL:=HIGH<REF(LOW,1);

    HIF:=LOW>REF(HIGH,BARSLAST(KOH)+1);

    NHIF:=LOW<=REF(HIGH,BARSLAST(KOH)+1);

    LIF:=HIGH<REF(LOW,BARSLAST(KOL)+1);

    NLIF:=HIGH>=REF(LOW,BARSLAST(KOL)+1);

    上缺口:DRAWTEXT(HIF AND BARSLAST(KOH)<BARSLAST(NHIF) AND BARSLAST(HIF)

    <BARSLAST(NHIF),REF(HIGH,BARSLAST(KOH)+1),'→'),COLORGREEN;

    下缺口:DRAWTEXT(LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)

    <BARSLAST(NLIF),REF(LOW,BARSLAST(KOL)+1),'→'),COLORRED;


通达信公式_均线缺口专用主图_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.