通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

大智慧_超实用的KDJ副图_源码

发布时间: 2016-12-21 22:25

    大智慧_超实用的KDJ副图_源码


   INPUT: N日(9,2,90),调整(3,1,30),趋势(3,1,30);

    RSV:=EMA((CLOSE-LLV(LOW,N日))/(HHV(HIGH,N日)-LLV(LOW,N日))*100,调整);

    K:SMA(RSV,调整,1),LINETHICK0;

    D:SMA(K,调整,1),LINETHICK1;

    J:3*K-2*D,LINETHICK0;

    连高:LAST(J>REF(J,1)),LINETHICK0,COLOR0030FF,PRECIS0;{天}

    连低:LAST(J<REF(J,1)),LINETHICK0,COLOR00FF30,PRECIS0;{天};

    金叉:LAST(K > D),LINETHICK0,COLOR0030FF,PRECIS0;{天}

    死叉:LAST(K < D),LINETHICK0,COLOR00FF30,PRECIS0;{天};

    FILLRGN(J,K,J>D,RGB(255,40,0),1,RGB(0,200,0));

    D1:SMA(J,趋势,1){,LINETHICK0};

    PARTLINE(D1,D1>REF(D1,1),RGB(200,200,0),1,RGB(0,0,200)),LINETHICK3;

    PARTLINE(D1,D1>REF(D1,1),RGB(200,20,0),1,RGB(0,200,200)),LINETHICK3,POINTDOT;

    DRAWTEXTREL(0,0,'KDJ'),COLORYELLOW;

    { www.88gs.com}

    DRAWTEXTABS(20,0,'《夏卫东-自编》'),COLOR0000FF;

    DRAWTEXTREL(600,900,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFAA00;


大智慧_超实用的KDJ副图_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .