通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

同花顺公式_骑马找牛庄主_源码

发布时间: 2016-12-21 22:29

    同花顺公式_骑马找牛庄主_源码


   MA3:=MA(C,3);

    MM:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159;

    MA5:=MA(C,5);

    KK:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;

    准备:CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;

    马:(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*80,STICK,colorwhite,LINETHICK3;

    登高:(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,coloryellow,LINETHICK2;

    STICKLINE(登高=30,0 ,30 ,5 ,1 ),coloryellow;

    漫步:(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;

    STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;

    骑马:(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT(KK<REF(KK,1),4)>=1

    AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*100,colorwhite,LINETHICK2;

    小心:((MM+KK)>120)*-20,POINTDOT,colorred,LINETHICK3;

    DRAWTEXT((MM+KK)>150,-30, '·'),colorred;

    悬崖:(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,COLORFF6600,LINETHICK3;

    DD:=(C-REF(C,1))/REF(C,1)*100<=-4;//www.88gs.com

    花香:(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,LINETHICK2;

    超跌:((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,COLOR00FF00,LINETHICK3;

    DRAWTEXT(超跌<0,-20, '■'),COLOR00FF00;


同花顺公式_骑马找牛庄主_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .