通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

同花顺公式_见好就收_源码

发布时间: 2016-12-21 22:54

    同花顺公式_见好就收_源码


   input:N(1,110,15);

    生命线:98,linethick1,coloryellow;

    生命禁区:95,linethick1,colorred;

    股价泥潭:20,linethick1,colorblue;

    生死线:50,linethick2,colorwhite;

    C0:=(H+L+C)/3;

    a1:=HHV(C0,n);

    a2:=LLV(C0,n);

    a3:=a1-a2;

    a4:=EMA((C0-a2)/a3,2)*100;

    b1:=HHV(C0,4*n);

    b2:=LLV(C0,4*n);

    b3:=b1-b2;

    b4:=EMA((C0-b2)/b3,2)*100;

    C1:=HHV(C0,16*n);C2:=LLV(C0,16*n);C3:=C1-C2;

    C4:=EMA((C0-C2)/C3,2)*100;

    短期:a4,colorgreen,linethick1;

    中期:b4,coloryellow,linethick2;

    长期:C4,colorred,linethick3;

    DRAWICON(CROSS(生命禁区,短期) AND REF(短期,1)>短期,短期*1.1,11);

    DRAWTEXT(CROSS(生命禁区,短期) AND REF(短期,1)>短期,短期*1.1,'←卖'), colorcyan;

    DRAWICON(CROSS(生命线,短期) AND REF(短期,1)>短期,短期*1.2,12);

    DRAWTEXT(CROSS(生命线,短期) AND REF(短期,1)>短期,短期*1.2,'←卖'), colorcyan;

    DRAWTEXT(CROSS(短期,生命禁区),85,'警惕!! '),colorwhite;

    DRAWTEXT(CROSS(中期,生命禁区),95,'减磅'),ColorFF6800;

    DRAWTEXT(CROSS(长期,生命禁区),100,'出局'),colormagenta;

    DRAWICON(CROSS(短期,生命禁区),85,4);

    DRAWICON(CROSS(中期,生命禁区),95,8);

    DRAWICON(CROSS(长期,生命禁区),100,3);


同花顺公式_见好就收_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

Copyright © 湖南携景网络技术有限公司 jiachenglong.cn .All Rights Reserved .