通达信公式网 通达信公式网收录通达信公式、大智慧公式、飞狐公式等.域名jiachenglong.cn(谐音"假成龙")

loadding...

同花顺公式_红K买_源码

发布时间: 2016-12-21 23:20

    同花顺公式_红K买_源码


   买线:=EMA(C,2);

    卖线:=EMA(SLOPE(C,26)*15+C,45);

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    DRAWBMP(BU,L*0.999,'B');

    DRAWBMP(SEL,H*1.02,'S');

    STICKLINE(买线>=卖线,LOW,HIGH,1,1),colorlired;

    STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorlired;

    A:=AMOUNT/V/100;

    VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);

    操盘线:=EMA(((VARA/10)+EMA(A,10)),3);

    行情线:=EMA(A,3);

    重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;

    趋势线:EMA(((SLOPE(C,22)*20)+C),55),coloryellow,LINETHICK2;

    红升:IF(重心>=趋势线,趋势线,DRAWNULL),colorred,LINETHICK2;

    蓝降:IF(重心<趋势线,趋势线,DRAWNULL),colorgreen,LINETHICK2;



同花顺公式_红K买_源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

备案号 琼ICP备13000527号-1 同花顺公式 | 通达信公式 | 通达信指标公式

jiachenglong.cn .All Rights Reserved 联系QQ:3309881897.